【注意】シックスコア PHPバージョンアップの影響でWPにエラーが出ている可能性があります

2014/12/21WordPressに関する記事

Translate:

メモ的に。

今日の朝4時からブログが404エラーを出すなど、しばらく表示できない状態が続いておりました。どうやら原因はシックスコア側のPHPバージョンアップにあるようです。

ニュース/マルチドメイン対応高コストパフォーマンス 共有レンタルサーバー シックスコア(sixcore)
http://www.sixcore.ne.jp/shared/news_detail.php?view_id=1061

問い合わせを行ったところ

本日弊社にて実施いたしましたPHPのバージョンアップにて一部環境にてPHPのサイトが正常に表示されない不具合を確認しておりこちらの影響を受けている可能性がございます。

とのことで、復旧を行っているようです。

とりあえずFastCGIを切るなどして一時的に復旧させておりますが、メモまでに。

2014/03/28 11:57 追記
障害報告が出ました。

『sv1~sv112.sixcore.ne.jpサーバー、専用サーバー』において、
本日AM7:42頃~AM9:25頃まで、
本日早朝に実施しておりましたPHP5.1、PHP5.3、PHP5.4、PHP5.5 アップデート作業の影響により
一部環境のPHPプログラムが正常に動作しない不具合が発生しておりました。

サーバー管理ツールの『PHP高速化設定』にてFastCGIが有効になっており、
アップデート作業実施直前にPHPプログラムへのアクセスを行われていた環境において
PHPプログラムが正常に動作しない状態を確認しております。

障害・メンテナンス情報/マルチドメイン対応高コストパフォーマンス 共有レンタルサーバー シックスコア(sixcore)
http://www.sixcore.ne.jp/shared/mente_detail.php?view_id=1062

解決したようですが、しばらく様子を見たいと思います。

 

2014/12/21WordPressに関する記事

Posted by norio nakayama